This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 256447

Summary: Select and change multiple row in Code Editor
Product: editor Reporter: nkr3434
Component: Actions/Menu/ToolbarAssignee: Miloslav Metelka <mmetelka>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P2    
Version: 8.0.2   
Hardware: PC   
OS: Windows 7   
Issue Type: ENHANCEMENT Exception Reporter:
Attachments: IDE log

Description nkr3434 2015-11-08 16:29:29 UTC
Product Version = NetBeans IDE 8.0.2 (Build 201411181905)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_80
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.80-b11

You can add properties that when push ALT + MauseButton1 select and change multiple row in Code Editor.
Comment 1 nkr3434 2015-11-08 16:29:54 UTC
Created attachment 157215 [details]
IDE log
Comment 2 nkr3434 2015-11-08 16:32:12 UTC
Example: Notepad++ editor (https://notepad-plus-plus.org)
Comment 3 Jiri Prox 2015-11-09 10:41:55 UTC

*** This bug has been marked as a duplicate of bug 200027 ***