This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 26446

Summary: Platform registry extension
Product: java Reporter: Radko Najman <rnajman>
Component: UnsupportedAssignee: Radko Najman <rnajman>
Status: CLOSED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 3.x   
Hardware: All   
OS: All   
Issue Type: TASK Exception Reporter:
Bug Depends on: 23973, 25332    
Bug Blocks: 23964    

Description Radko Najman 2002-08-12 09:32:22 UTC
Netbeans modules should be able to define own
informations in platform registry.
Comment 1 Radko Najman 2002-08-20 14:07:55 UTC

*** This issue has been marked as a duplicate of 25332 ***
Comment 2 Jan Becicka 2003-11-25 14:01:01 UTC
As described in
http://www.netbeans.org/servlets/ReadMsg?msgId=619519&listName=nbdiscuss the
current work on projects prototype has been stopped.

Marking issue as VERIFIED --->
Comment 3 Jan Becicka 2003-11-25 14:09:38 UTC
---> CLOSED