This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 269894

Summary: Scroll doesn't follow cursor move
Product: editor Reporter: jinahya
Component: NavigationAssignee: Milutin Kristofic <mkristofic>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P1    
Version: 8.2   
Hardware: Macintosh   
OS: Mac OS X   
Issue Type: DEFECT Exception Reporter:

Description jinahya 2017-02-22 08:50:51 UTC
When I move the cursor vertically, off the current visible range, scroll pane doesn't follow.
Comment 1 jinahya 2017-02-22 08:57:07 UTC
Oh, I'm using Emacs keybindings.
Comment 2 Milutin Kristofic 2017-03-07 13:41:02 UTC

*** This bug has been marked as a duplicate of bug 269451 ***