This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 35592

Summary: Improve editor toolbar
Product: editor Reporter: mvinar <mvinar>
Component: -- Other --Assignee: Milutin Kristofic <mkristofic>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P2    
Version: 3.x   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Exception Reporter:

Description mvinar 2003-08-21 10:53:48 UTC
User problem:
-----------------------------------
Editor toolbar is not very heavily used and
introduces unnecessary UI complexity.

User need:
-----------------------------------
The editor toolbar should provide access to the
most commonly used actions in the editor.

Product requirement:
-----------------------------------
Improve editor toolbar's usefulness, remove
actions that are cursor-context based
(indentation, etc.) and add more structure based
functions (add method, etc.)
Comment 1 Milutin Kristofic 2013-01-31 16:23:48 UTC

*** This bug has been marked as a duplicate of bug 57807 ***