This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 41714

Summary: Ant formatting
Product: projects Reporter: CarstenBirn <carstenbirn>
Component: AntAssignee: Jesse Glick <jglick>
Status: VERIFIED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 3.x   
Hardware: PC   
OS: Linux   
URL: http://ant.netbeans.org/faq.html
Issue Type: DEFECT Exception Reporter:

Description CarstenBirn 2004-04-05 16:40:17 UTC
Hi 

It seems like that the Ant scripts are reformatted. 
e.g. the attributes are sorted and placed in one
line. 

This is not so good, because of ants syntax (use
of attributes for long texts). 
The overview of a build file becomes difficult
when the target name attribute aren't  placed
first in the element.

Maybe it should be possible via the settings to
set the formatting behavior.

My settings:
Java: Sun 1.4.2_03-b02
Netbeans: Build 200403161736 (3.6RC1)

Thanks in advance...

Carsten Birn
Comment 1 CarstenBirn 2004-04-05 17:15:08 UTC
After some extra investigating I found out that this is a 
known problem. I am curious to know what issue number it is located 
under. 

Comment 2 Jesse Glick 2004-04-07 00:16:47 UTC

*** This issue has been marked as a duplicate of 15430 ***
Comment 3 Marian Mirilovic 2005-07-15 07:44:40 UTC
closed