This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 42301

Summary: Package not correctly selected for Java-based templates
Product: projects Reporter: Jesse Glick <jglick>
Component: Generic Projects UIAssignee: Petr Hrebejk <phrebejk>
Status: CLOSED FIXED    
Severity: blocker    
Priority: P3    
Version: 4.x   
Hardware: PC   
OS: Linux   
Issue Type: DEFECT Exception Reporter:
Bug Depends on:    
Bug Blocks: 41535    

Description Jesse Glick 2004-04-21 20:41:32 UTC
If you invoke the New File wizard with a package
selected, the correct project is preselected in
the first panel, but if you choose a Java-based
template, the correct package is not selected in
the second panel. The pulldown initially lists the
first package it can find.
Comment 1 Petr Hrebejk 2004-05-18 07:57:42 UTC
*** Issue 43390 has been marked as a duplicate of this issue. ***
Comment 2 Petr Hrebejk 2004-05-19 12:26:39 UTC
Right source group and package should now be preselected after opening
the wizard
Comment 3 Marian Mirilovic 2005-12-20 15:49:04 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. Thanks in advance.