This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 42739

Summary: Use the mini status bar in Projects tabs
Product: projects Reporter: Jesse Glick <jglick>
Component: Generic Projects UIAssignee: Petr Hrebejk <phrebejk>
Status: CLOSED INVALID    
Severity: blocker CC: jrojcek
Priority: P4    
Version: 4.x   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Exception Reporter:
Bug Depends on:    
Bug Blocks: 41535    

Description Jesse Glick 2004-05-03 19:57:17 UTC
Currently the mini status bar lives in core and is
not available in Projects and Files tabs. Should
it be? If so, it could be moved to
projects/projectui, or to openide and made reusable.
Comment 1 _ ttran 2004-05-07 16:35:12 UTC
explorer mini status bar is gone.  this issue is irrelevant
Comment 2 Jesse Glick 2004-05-07 19:30:54 UTC
Too bad, I miss it. :-) Not that I ever ran with it on or anything.
Comment 3 Marian Mirilovic 2005-12-20 16:05:16 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. 

Thanks in advance.