This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 45138

Summary: Zip should be ZIP
Product: java Reporter: Milan Kubec <mkubec>
Component: UnsupportedAssignee: Tomas Zezula <tzezula>
Status: CLOSED FIXED    
Severity: blocker    
Priority: P4    
Version: 4.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:
Bug Depends on:    
Bug Blocks: 41535    

Description Milan Kubec 2004-06-18 08:41:40 UTC
Platform manager, tab Javadoc. Button has title
'Add Zip/Folder', but shouldn't it be 'Add
ZIP/Folder'? The same is used for JAR.
Comment 1 Tomas Zezula 2004-06-21 12:53:40 UTC
Comment 2 Tomas Zezula 2004-06-21 12:55:52 UTC
Checking in
new revision: 1.6; previous revision: 1.5
Processing log script arguments...
More commits to come...
Checking in
new revision: 1.8; previous revision: 1.7
Comment 3 Milan Kubec 2004-06-23 10:21:42 UTC
Verified in dev-200406230100.
Comment 4 Quality Engineering 2007-09-20 09:49:05 UTC
Reorganization of java component