This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 47244

Summary: *.class searched when using find
Product: utilities Reporter: Tomas Brandalik <tbrandalik>
Component: SearchAssignee: issues@utilities <issues>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 4.x   
Hardware: PC   
OS: Linux   
Issue Type: DEFECT Exception Reporter:

Description Tomas Brandalik 2004-08-16 10:22:08 UTC
I have created new project from existing sources
(nb3.6), so it happened that I have *.class files
in src folder now. When I use find (searching for
string) *.class files are listed along with *.java
files. For better usability *.class files should
be filtered out from the search !
Comment 1 Dusan Balek 2004-08-16 10:35:05 UTC
Reassigning.
Comment 2 Marian Petras 2004-08-16 11:34:23 UTC

*** This issue has been marked as a duplicate of 44310 ***