This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 47273

Summary: IllegalStateException after deleting locale
Product: utilities Reporter: pfelenda <pfelenda>
Component: PropertiesAssignee: Marian Petras <mpetras>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P4    
Version: 4.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:
Bug Depends on: 48263    
Bug Blocks:    
Attachments: Exception

Description pfelenda 2004-08-16 15:59:29 UTC
4.0 beta 1, jdk1.5.0_b63
Steps to reproduce: 
 - create any properties file
 - add locale cs_CZ
 - remove locale the locale
 -> Exception appeared in system console
Comment 1 pfelenda 2004-08-16 16:00:13 UTC
Created attachment 16855 [details]
Exception
Comment 2 Marian Petras 2005-02-23 13:09:10 UTC
Confirmed, accepted.
Comment 3 Marian Petras 2005-09-19 12:25:41 UTC

*** This issue has been marked as a duplicate of 59261 ***