This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 53623

Summary: A way to reset all enabled module to default(standard installation)
Product: platform Reporter: pzgyuanf <pzgyuanf>
Component: AutoupdateAssignee: Jiri Rechtacek <jrechtacek>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 4.x   
Hardware: PC   
OS: Windows ME/2000   
Issue Type: ENHANCEMENT Exception Reporter:

Description pzgyuanf 2005-01-19 04:51:50 UTC
A way to reset all enabled module to
default(standard installation).

eveytime, I upgrade/install some modules and
fiddled with it. So It's important to supply a
easy way to reset to initially installed state.

pprun
Comment 1 Jiri Rechtacek 2005-04-26 14:06:46 UTC
Almost dupl. of issue 49619. It's is an really Autoupdate use-case (deeply
discussed) but not planned to coming releases due to technically problems with
settings files.

*** This issue has been marked as a duplicate of 49619 ***