This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 62780

Summary: JUnit results should be expanded after a test finish
Product: java Reporter: Martin Krauskopf <mkrauskopf>
Component: JUnitAssignee: Marian Petras <mpetras>
Status: VERIFIED FIXED    
Severity: blocker Keywords: SIMPLEFIX, UI
Priority: P2    
Version: 5.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:

Description Martin Krauskopf 2005-08-22 15:43:21 UTC
Anyway it is rather annoying than helpful. Since when your test fails you want
always immediatelly click on the problematic line. So until this is fixed it is
easier to press Ctrl+4 everytime --> P2.
Comment 1 Marian Petras 2005-09-08 14:58:55 UTC
Confirmed, accepted.
Comment 2 Marian Petras 2005-09-08 15:04:53 UTC
Fixed in the trunk, together with bug #62203.

Modified file:
    junit/src/org/netbeans/modules/junit/output/ResultTreeView.java   (1.3)

Diff:
http://junit.netbeans.org/source/browse/junit/src/org/netbeans/modules/junit/output/ResultTreeView.java?r1=1.2&r2=1.3&diff_format=u
Comment 3 Max Sauer 2006-01-13 10:20:59 UTC
Verified in NetBeans IDE Dev (Build 200601102030).