This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 76288

Summary: endless new SVN output tabs
Product: versioncontrol Reporter: _ alexlamsl <alexlamsl>
Component: SubversionAssignee: issues@versioncontrol <issues>
Status: RESOLVED WORKSFORME    
Severity: blocker    
Priority: P3    
Version: 5.x   
Hardware: All   
OS: All   
Issue Type: DEFECT Exception Reporter:

Description _ alexlamsl 2006-05-12 15:25:19 UTC
NB 5.5 Beta w/ Enterprise Pack & Profiler
Mustang b82
WinXP Pro SP2

For some reason one will always get an empty SVN output tab at IDE startup, 
another new SVN output tab when building projects, and another one...

And the old ones won't go away until you try to close them.

Is it really necessary to have that many SVN output tabs?
Comment 1 Tomas Stupka 2006-05-12 16:46:16 UTC
no, it's not necessary and it's definitelly  wrong. 
i havn't seen this before.

i'll try to reproduce it...
Comment 2 Tomas Stupka 2006-05-12 21:29:09 UTC
hi,

did this problem still appear after you set your locale back to English? (see
#76241)
Comment 3 _ alexlamsl 2006-05-12 21:38:14 UTC
This problem happens regardless of my XP default locale.

(I'm having this problem at the moment anyway - coupled with the AIOOBE of 
closing output tab, issue 72737, it's getting hopeless...)
Comment 4 Tomas Stupka 2006-07-03 19:28:12 UTC
not so long ago there were many changes made in the implementation of the output
tab  (see also #75490)

could you please try to reproduce with an actuall build?

thanks
Comment 5 claudio4j 2006-07-04 03:48:50 UTC
    Only one SVN output tab is opened, no matter if I close it, a call to SVN
Show Changes open it again. At the moment I have 2 different projects, as I did
a checkout from 2 different repositories (I used svn 1.3.1 to checkout).

    I have this on bin/netbeans

LC_MESSAGES=en
LANGUAGE=en
LANG=en


====| the system |============
NetBeans 20060630
JDK 6 (build 90)
Mandriva Linux

CHARSET=UTF-8
KBCHARSET=UTF-8
LANG=pt_BR.UTF-8
LC_ADDRESS=pt_BR.UTF-8
LC_COLLATE=pt_BR.UTF-8
LC_CTYPE=pt_BR.UTF-8
LC_IDENTIFICATION=pt_BR.UTF-8
LC_MEASUREMENT=pt_BR.UTF-8
LC_MESSAGES=pt_BR.UTF-8
LC_MONETARY=pt_BR.UTF-8
LC_NAME=pt_BR.UTF-8
LC_NUMERIC=pt_BR.UTF-8
LC_PAPER=pt_BR.UTF-8
LC_TELEPHONE=pt_BR.UTF-8
LC_TIME=pt_BR.UTF-8
LESSCHARSET=utf-8

$ LANGUAGE=en svn --version
svn, version 1.3.1 (r19032)
   compiled May 15 2006, 21:25:03
======================================
Comment 6 Tomas Stupka 2006-08-17 17:46:09 UTC
could not reproduce:(

could you please try to reproduce with an actuall build?

thanks

Comment 7 Tomas Stupka 2006-08-18 15:39:51 UTC
could not reproduce