This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 78606

Summary: [55cat] When renaming fields on entities, query should be renamed too
Product: javaee Reporter: brviking <brviking>
Component: PersistenceAssignee: Martin Adamek <madamek>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 5.x   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Exception Reporter:

Description brviking 2006-06-20 15:46:56 UTC
[ BUILD # : 200606120200 ]
[ JDK VERSION : 1.5.0_06 ]

When renaming fields (Refactor -> Rename), fields used in named queries should be renamed too (as any existing annontation).
Comment 1 Erno Mononen 2006-06-20 17:17:25 UTC
Seems to be a duplicate of issue 73934.

*** This issue has been marked as a duplicate of 73934 ***