This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 92998

Summary: Provide support for additional tabs on About Dialog
Product: platform Reporter: hboeck <hboeck>
Component: Dialogs&WizardsAssignee: Stanislav Aubrecht <saubrecht>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P3    
Version: 5.x   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Exception Reporter:

Description hboeck 2007-01-23 08:23:15 UTC
There should be the possibility to add additional tabs
on the about dialog, to place contact or company information 
or something else, via the service provider interface
in the same manner the statusbar add components with
the StatusLineElementProvider interface.
Comment 1 Antonin Nebuzelsky 2012-10-23 09:02:37 UTC

*** This bug has been marked as a duplicate of bug 91105 ***