This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 101429 - Pages shown in pagefloweditor are so far away, hard to drag them close by
Summary: Pages shown in pagefloweditor are so far away, hard to drag them close by
Status: RESOLVED DUPLICATE of bug 101523
Alias: None
Product: javaee
Classification: Unclassified
Component: JSF (show other bugs)
Version: 6.x
Hardware: All Windows XP
: P2 blocker (vote)
Assignee: Joelle Lam
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-17 17:58 UTC by Joanne Lau
Modified: 2009-11-10 06:46 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joanne Lau 2007-04-17 17:58:24 UTC
NB version: 200704131800

using the #4 nbm:

- Having 2 pages (with long name such as  resources/newfolder/Page1.jsp  
  and resource/newfolder/Page2.jsp

- From the pageflow editor, selecting resource/newfolder/Page2.jsp and 
  attempt to drag closer to
  resource/newfolder/Page1.jsp actually places the file far away to the right
  side of the editor

- I need to use the scroll bar and make many adjustments in order to finally
  drag it close by Page1. 
  This causes so much inconvenience and need to be fixed.
Comment 1 Joelle Lam 2007-04-17 19:35:14 UTC
When a VMDWidget is only half viewable, if you click it, it moves the widget
very very far right so that the user as to scroll to get it.  I will send an
email to David to see what he thinks before I re-assign it to him.
Comment 2 David Kaspar 2007-04-18 10:00:35 UTC
I do not know what "far" is. I have tried the JSF navigator that it has the same
behavior as the test.vmd.VMDTest in graph/examples module. Joelle, could you
look at the example and let me know, if the example has "far distance" issue too?

If it is the same, then it is described in the issue #101523.
Comment 3 Joelle Lam 2007-04-20 19:11:50 UTC
David it is very similar. However, it seems much worse in the PageFlowEditor.  I
think it has something to do with the size of the view compared to the VMDTest
example.  

*** This issue has been marked as a duplicate of 101523 ***