This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 120267 - Any text in javadoc that begins with @ is formatted as a tag
Summary: Any text in javadoc that begins with @ is formatted as a tag
Status: RESOLVED DUPLICATE of bug 85230
Alias: None
Product: editor
Classification: Unclassified
Component: Painting & Printing (show other bugs)
Version: 6.x
Hardware: Macintosh All
: P4 blocker (vote)
Assignee: issues@editor
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-27 20:26 UTC by janicki
Modified: 2007-11-05 13:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description janicki 2007-10-27 20:26:48 UTC
NetBeans renders the "@" and "@domain.com" as a tag (bold font) in the following javadoc.  I think the renderer should validate for known tags, rather than 
any occurrence of '@'

/**
 * You can reach me @ chris@domain.com
 */
Comment 1 Jiri Prox 2007-10-29 10:58:26 UTC
This is as designed, see issue 85230 for clarification.
Thanks for your report anyway

*** This issue has been marked as a duplicate of 85230 ***