This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 122973 - Very slow loading jsp pages
Summary: Very slow loading jsp pages
Status: RESOLVED DUPLICATE of bug 123370
Alias: None
Product: javaee
Classification: Unclassified
Component: JSP (show other bugs)
Version: 6.x
Hardware: All All
: P2 blocker (vote)
Assignee: Marek Fukala
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-28 13:34 UTC by markjl9
Modified: 2008-01-08 18:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description markjl9 2007-11-28 13:34:41 UTC
I have found that performance is not very good when working with jsp pages (especially if the page is large). Is there
someway the user can have control over weather or not the IDE parses the page when it opens but still gives the ability
of code completion?
Comment 1 Petr Jiricka 2007-11-28 14:58:37 UTC
Hello, we would appreciate some more data about your situation:
- What platform are you on, what is you machine configuration?
- What exact build of NetBeans do you use?
- When does this happen? Right after the IDE start? All the time? For the first page only, or all pages?
- What exact actions are slow? Opening? Scrolling? Typing? Code completion? Something else?

Thanks.
Comment 2 Marek Fukala 2007-11-28 15:09:14 UTC
No there isn't such possibility. 

Just one more request - can you please attach or send by email one of the "slow" files? This would help us a lot. 

BTW, performance is "not very good" is not P1 imho, lowering to P2. If you have serious problems like ide unresponsible
for some time feel free to upgrade back along with answering the questions above. 

Thanks in advance!
Comment 3 Marek Fukala 2008-01-08 18:56:25 UTC

*** This issue has been marked as a duplicate of 123370 ***