This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 125952 - Cannot drag and drop files to Windows explorer
Summary: Cannot drag and drop files to Windows explorer
Status: RESOLVED DUPLICATE of bug 139680
Alias: None
Product: platform
Classification: Unclassified
Component: -- Other -- (show other bugs)
Version: 6.x
Hardware: All Windows Vista
: P4 blocker (vote)
Assignee: Stanislav Aubrecht
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-24 19:09 UTC by lpolycarpou
Modified: 2008-12-22 10:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lpolycarpou 2008-01-24 19:09:21 UTC
I'm trying to DnD a file from an NB project / files view into a Windows explorer window.  The file happens to be an XSD
but can be anything.  When I hover over the explorer window destination, the cursor changes to a plus (+) icon to
suggest that it will copy the file there (which is what I want).  When I release the mouse button, it does not copy the
file.  Is this supported?
Comment 1 Jana Maleckova 2008-02-07 14:25:20 UTC
reassign to core for evaluation
Comment 2 Stanislav Aubrecht 2008-02-07 14:50:00 UTC
please provide netbeans and jdk versions, thanks
Comment 3 Stanislav Aubrecht 2008-11-11 14:39:17 UTC

*** This issue has been marked as a duplicate of 139680 ***