This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 128670 - drag + drop from Favorites not working
Summary: drag + drop from Favorites not working
Status: RESOLVED DUPLICATE of bug 139680
Alias: None
Product: platform
Classification: Unclassified
Component: Favorites (show other bugs)
Version: 6.x
Hardware: All Windows XP
: P3 blocker (vote)
Assignee: rmichalsky
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-28 09:04 UTC by brutzman
Modified: 2009-11-12 07:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description brutzman 2008-02-28 09:04:59 UTC
drag + drop from Favorites not working under Windows XP.  the target application initially gives an indication that it
is about to receive something, but nothing happens upon releasing the mouse drag.
Comment 1 Petr Chytil 2008-03-03 10:49:27 UTC
reassigning to core/favorites
Comment 2 mslama 2008-03-05 12:28:43 UTC
What are you dragging from Favorites and where? I mean if you drag root node or any node below.
Comment 3 rmichalsky 2009-06-16 12:56:09 UTC
Reassigning
Comment 4 rmichalsky 2009-11-12 07:37:55 UTC

*** This bug has been marked as a duplicate of bug 139680 ***