This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 136299 - Broken functionality of color background highlighting.
Summary: Broken functionality of color background highlighting.
Status: RESOLVED DUPLICATE of bug 107104
Alias: None
Product: editor
Classification: Unclassified
Component: Painting & Printing (show other bugs)
Version: 6.x
Hardware: All All
: P3 blocker (vote)
Assignee: issues@editor
URL: http://xdesign-tools.czech.sun.com/pr...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-02 17:51 UTC by Stepan Doubrava
Modified: 2008-08-05 11:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Doubrava 2008-06-02 17:51:42 UTC
The colors of the highlighted fields should "Add up" instead of replace one another as designed in the spec.

http://ui.netbeans.org/docs/ui/editor_fonts_colors/Editor_fonts_and_colors.htm

This could be defect of NB core.
Comment 1 Egor Ushakov 2008-08-04 15:04:10 UTC
reassigning to editor
Comment 2 Vitezslav Stejskal 2008-08-05 11:18:05 UTC
The 'merging' of highlighting colors is currently not supported - see the issue #107104.

*** This issue has been marked as a duplicate of 107104 ***