This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 138804 - Name of "Goto Javadoc" action should be "Go To Javadoc"
Summary: Name of "Goto Javadoc" action should be "Go To Javadoc"
Alias: None
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar (show other bugs)
Version: 6.x
Hardware: All All
: P3 blocker (vote)
Assignee: Max Sauer
Depends on:
Reported: 2008-07-02 13:36 UTC by Ondrej Langr
Modified: 2008-07-09 04:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Langr 2008-07-02 13:36:56 UTC
The current name is inconsistent with other Go To actions (Go To File, Go To Type, Go To Source, Go To Test, ... ) which
worsens discoverability in both QuickSearch and keymap dialog.
Comment 1 Ondrej Langr 2008-07-02 13:38:45 UTC
Assuming this would be simple to fix. 
Comment 2 Ondrej Langr 2008-07-04 14:52:57 UTC
Correction: the proper name would be "Go to Javadoc", "t" should NOT be capitalized. 

Can this be done for 6.5? 
Comment 3 Max Sauer 2008-07-08 09:45:45 UTC
Sure it can.
Comment 4 Max Sauer 2008-07-08 09:46:44 UTC
Comment 5 Quality Engineering 2008-07-09 04:06:00 UTC
Integrated into 'main-golden', available in NB_Trunk_Production #308 build
User: Max Sauer <>
Log: #138804 fix