This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 142610 - Need code completion in "Choose Bean" dialog in form editor.
Summary: Need code completion in "Choose Bean" dialog in form editor.
Status: RESOLVED DUPLICATE of bug 81791
Alias: None
Product: guibuilder
Classification: Unclassified
Component: Code (show other bugs)
Version: 6.x
Hardware: All All
: P3 blocker (vote)
Assignee: issues@guibuilder
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-01 17:39 UTC by rptmaestro
Modified: 2008-10-02 10:20 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rptmaestro 2008-08-01 17:39:04 UTC
Steps to illustrate this issue.
1. Create a new JFrame form
2. In the "Inspector" window, right click on the "Other Components" node and select "Add From Palette" > "Beans" >
"Choose Bean" from the context menu.

This is a very useful feature. I use it a lot. But to make it easier to use, the "Choose Bean" dialog needs code
completion for choosing the bean class name.
Comment 1 Jan Stola 2008-10-02 10:20:15 UTC

*** This issue has been marked as a duplicate of 81791 ***