This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 150193 - Mobility Inspector NullPointerException at java.awt.Container.addImpl
Summary: Mobility Inspector NullPointerException at java.awt.Container.addImpl
Status: RESOLVED DUPLICATE of bug 148677
Alias: None
Product: javame
Classification: Unclassified
Component: Visual Designer (show other bugs)
Version: 6.x
Hardware: All All
: P3 blocker (vote)
Assignee: Karol Harezlak
URL: http://statistics.netbeans.org/except...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-15 11:00 UTC by Karol Harezlak
Modified: 2009-02-19 22:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter: 128108


Attachments
stacktrace (992 bytes, text/plain)
2008-10-15 11:00 UTC, Karol Harezlak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Karol Harezlak 2008-10-15 11:00:34 UTC
Build: NetBeans IDE Dev (Build 200809300201)
VM: Java HotSpot(TM) Client VM, 10.0-b23, Java(TM) SE Runtime Environment, 1.6.0_07-b06
OS: Windows XP, 5.1, x86

User Comments:
kharezlak: It happens while closing not fully initilized Visual Midlet.



Stacktrace: 
java.lang.NullPointerException
        at java.awt.Container.addImpl(Container.java:1031)
        at java.awt.Container.add(Container.java:903)
        at org.netbeans.modules.vmd.inspector.InspectorManagerView$6.run(InspectorManagerView.java:181)
        at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
        at java.awt.EventQueue.dispatchEvent(EventQueue.java:597)
        at org.netbeans.core.TimableEventQueue.dispatchEvent(TimableEventQueue.java:104)
Comment 1 Karol Harezlak 2008-10-15 11:00:51 UTC
Created attachment 71839 [details]
stacktrace
Comment 2 Karol Harezlak 2008-10-29 11:06:11 UTC

*** This issue has been marked as a duplicate of 148677 ***