This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 155807 - unable to copy from a file from a projects window to a Windows OS folder
Summary: unable to copy from a file from a projects window to a Windows OS folder
Status: RESOLVED DUPLICATE of bug 139680
Alias: None
Product: platform
Classification: Unclassified
Component: Data Systems (show other bugs)
Version: 6.x
Hardware: All Windows XP
: P3 blocker (vote)
Assignee: Jiri Skrivanek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-19 03:29 UTC by shche123
Modified: 2009-02-16 09:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shche123 2008-12-19 03:29:16 UTC
unable to copy from a file from a projects window to a Windows OS folder

get: "Error copying File or Folder" pop-up window
Comment 1 Peter Pis 2008-12-19 06:38:08 UTC
Reassigning to openide for further evaluation.
Comment 2 Jesse Glick 2008-12-19 15:37:18 UTC
Just guessing at component. Perhaps DataNode fails to provide an appropriate transfer flavor for java.io.File?
Comment 3 Jiri Skrivanek 2009-02-16 09:25:32 UTC

*** This issue has been marked as a duplicate of 139680 ***