This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 165431 - [67cat] [fonts] Options dialog starts font category at bottom of list
Summary: [67cat] [fonts] Options dialog starts font category at bottom of list
Status: RESOLVED FIXED
Alias: None
Product: editor
Classification: Unclassified
Component: Options (show other bugs)
Version: 6.x
Hardware: Other Other
: P3 blocker (vote)
Assignee: Jan Jancura
URL:
Keywords: USABILITY
: 166683 166749 167896 168924 170049 173036 182458 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-05-18 17:13 UTC by esmithbss
Modified: 2010-05-06 12:18 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description esmithbss 2009-05-18 17:14:09 UTC
[ BUILD # : 200905180201 ]
[ JDK VERSION : 1.6.* ]

Reproduced on Windows XP and Linux

On the Options/Fonts & Colors panel, the Syntax Tab Category list
starts at the bottom of the list on "Whitespace" when it should start
on "Default"
Comment 1 Jiri Prox 2009-06-08 15:34:55 UTC
*** Issue 166683 has been marked as a duplicate of this issue. ***
Comment 2 Vitezslav Stejskal 2009-06-09 12:03:04 UTC
*** Issue 166749 has been marked as a duplicate of this issue. ***
Comment 3 Jiri Prox 2009-07-22 12:25:29 UTC
*** Issue 168924 has been marked as a duplicate of this issue. ***
Comment 4 Jiri Prox 2009-08-13 16:06:02 UTC
*** Issue 167896 has been marked as a duplicate of this issue. ***
Comment 5 Jiri Prox 2009-08-13 16:06:23 UTC
*** Issue 170049 has been marked as a duplicate of this issue. ***
Comment 6 Jiri Prox 2009-09-25 16:42:32 UTC
*** Issue 173036 has been marked as a duplicate of this issue. ***
Comment 7 Petr Jiricka 2009-09-29 10:40:12 UTC
This is quite confusing, and a usability problem. Also, with 6 duplicates, I don't think this is a P4 any more, changing
to P3.
Comment 9 Quality Engineering 2010-05-04 04:32:56 UTC
Integrated into 'main-golden', will be available in build *201005040200* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/
User: 
Log:
Comment 10 Jan Jancura 2010-05-06 12:18:28 UTC
*** Bug 182458 has been marked as a duplicate of this bug. ***