Bug 170196 - 29s - Finalizer and its ZIPFileInputStream.close()
Summary: 29s - Finalizer and its ZIPFileInputStream.close()
Status: CLOSED DUPLICATE of bug 167401
Alias: None
Product: ide
Classification: Unclassified
Component: Performance (show other bugs)
Version: 3.x
Hardware: All All
: P3 blocker (vote)
Assignee: issues@performance
URL: http://statistics.netbeans.org/except...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-11 13:35 UTC by tusharvjoshi
Modified: 2011-05-25 11:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter: 155525


Attachments
nps snapshot (7.37 KB, bin/nps)
2009-08-11 13:35 UTC, tusharvjoshi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tusharvjoshi 2009-08-11 13:35:28 UTC
Build: NetBeans IDE Dev (Build 200908022240)
VM: Java HotSpot(TM) 64-Bit Server VM, 11.3-b02-83, Java(TM) SE Runtime Environment, 1.6.0_13-b03-211
OS: Mac OS X, 10.5.8, x86_64

User Comments:
tusharvjoshi: shift from design view to code view


Maximum slowness yet reported was 29621 ms, average is 29621
Comment 1 tusharvjoshi 2009-08-11 13:35:33 UTC
Created attachment 86096 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2009-08-12 17:14:46 UTC
It is surprising that the "deadlock" took just 29s, but otherwise this is duplicate of issue 167401

*** This issue has been marked as a duplicate of 167401 ***