This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 171220 - Displaying full path of the currently working editor window
Summary: Displaying full path of the currently working editor window
Status: RESOLVED DUPLICATE of bug 153728
Alias: None
Product: editor
Classification: Unclassified
Component: -- Other -- (show other bugs)
Version: 6.x
Hardware: PC Windows 7 x64
: P3 blocker (vote)
Assignee: issues@editor
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-01 07:59 UTC by cdimauro
Modified: 2009-09-08 10:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cdimauro 2009-09-01 07:59:43 UTC
It'll be usuful to display the full path of the file currently edited.
Comment 1 Peter Pis 2009-09-07 10:35:12 UTC
Reassigning to editor.
Comment 2 Vitezslav Stejskal 2009-09-08 10:17:34 UTC

*** This issue has been marked as a duplicate of 153728 ***