This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 171432 - Not insert @param into phpDoc
Summary: Not insert @param into phpDoc
Status: RESOLVED DUPLICATE of bug 151056
Alias: None
Product: php
Classification: Unclassified
Component: Editor (show other bugs)
Version: 6.x
Hardware: All Linux
: P3 blocker (vote)
Assignee: rmatous
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-03 18:55 UTC by danilchenko_anton
Modified: 2009-10-05 14:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description danilchenko_anton 2009-09-03 18:55:35 UTC
Into block comment type @p and press ctrl+space. Not autocompletion list show!

/**
 * @p|  // <-- press ctrl+space - not show list of parameters (should show @param)
 */
Comment 1 rmatous 2009-10-05 14:29:06 UTC

*** This issue has been marked as a duplicate of 151056 ***