This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 173213 - Cannot copy files from Files Window
Summary: Cannot copy files from Files Window
Status: CLOSED DUPLICATE of bug 139680
Alias: None
Product: platform
Classification: Unclassified
Component: Explorer (show other bugs)
Version: 6.x
Hardware: PC Windows XP
: P2 blocker (vote)
Assignee: t_h
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-28 21:36 UTC by ejvyas
Modified: 2009-10-05 13:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments
Copy files from Netbeans File Window (9.33 KB, image/jpeg)
2009-09-28 21:37 UTC, ejvyas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ejvyas 2009-09-28 21:36:33 UTC
I remember this was working in earlier versions of Netbeans around 6.1 (not sure of the version)
If we click on Files window, browse through the files and select a file

Right click the file-> Copy
Paste anywhere on your hard drive

It throws the attached error.

This used to work on older versions of Netbeans. I think the SVN tags may be interfering with the file names.
Comment 1 ejvyas 2009-09-28 21:37:00 UTC
Created attachment 88456 [details]
Copy files from Netbeans File Window
Comment 2 Milan Kubec 2009-10-02 15:11:41 UTC
These actions are not Files view specific, please evaluate. Thanks.
Comment 3 t_h 2009-10-05 10:56:57 UTC

*** This issue has been marked as a duplicate of 139680 ***
Comment 4 ejvyas 2009-10-05 13:18:38 UTC
Why did you change the status to RESOLVED when this is not resolved. I think I would rather close it and vote for the
other issue. But either ways, RESOLVED is not the correct status!