This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 176303 - [68cat] Drag&drop from Files view to Windows Explorer doesn't work
Summary: [68cat] Drag&drop from Files view to Windows Explorer doesn't work
Status: RESOLVED DUPLICATE of bug 139680
Alias: None
Product: platform
Classification: Unclassified
Component: Window System (show other bugs)
Version: 6.x
Hardware: PC Windows XP
: P3 normal (vote)
Assignee: issues@platform
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-09 15:56 UTC by matthies
Modified: 2009-11-10 06:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description matthies 2009-11-09 15:56:19 UTC
Drag&drop of files from the Files view to Windows Explorer doesn't work. Upon "dropping", Windows Explorer shows an "Error Copying File or Folder" dialog with the error message "Cannot copy file: The file name you specified is not valid or too long. Specify a different file name."
Comment 1 Ondrej Langr 2009-11-10 06:09:45 UTC
belongs to some other component
Comment 2 Stanislav Aubrecht 2009-11-10 06:49:06 UTC

*** This bug has been marked as a duplicate of bug 139680 ***