This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 180369 - Project Name Not Updating
Summary: Project Name Not Updating
Status: RESOLVED DUPLICATE of bug 183680
Alias: None
Product: projects
Classification: Unclassified
Component: Generic Projects UI (show other bugs)
Version: 6.x
Hardware: PC Windows XP
: P3 normal (vote)
Assignee: Jesse Glick
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-06 07:05 UTC by wex_viator
Modified: 2010-04-08 22:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wex_viator 2010-02-06 07:05:27 UTC
While a project is open, if the <name> tag of the project.xml file describing that project is changed (either within Netbeans or externally) then the name as seen in the Files window is updated as soon as project.xml is saved, however, the name of the project as seen in the Projects window is not updated accordingly.
Comment 1 Jesse Glick 2010-04-08 22:53:39 UTC
Fixed incidentally in the patch for bug #183680, which requires this to work so you can rename a project without closing and reopening it.

*** This bug has been marked as a duplicate of bug 183680 ***