This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 198019 - Switching between project groups does not save window positions and layouts
Summary: Switching between project groups does not save window positions and layouts
Status: RESOLVED DUPLICATE of bug 151920
Alias: None
Product: projects
Classification: Unclassified
Component: Generic Projects UI (show other bugs)
Version: 7.0
Hardware: All All
: P3 normal (vote)
Assignee: Jesse Glick
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-22 18:45 UTC by aroemen
Modified: 2011-05-24 19:00 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aroemen 2011-04-22 18:45:43 UTC
When switching between project groups in Netbeans, the IDE loads the files that were last open for the project. It opens them all in one code window rather than the positions that the various files were docked at.
Comment 1 Marian Mirilovic 2011-05-17 07:37:12 UTC
Projects group just defines set of projects/files to be opened ... it has nothing to do with layout setup so far.
Comment 2 aroemen 2011-05-18 16:09:03 UTC
Changed issue type to enhancement. This would be a nice feature to have. It is really annoying reseting all the windows again when working on multiple project groups throughout the day.
Comment 3 Jesse Glick 2011-05-24 19:00:45 UTC
Somewhat more general case of something long filed.

*** This bug has been marked as a duplicate of bug 151920 ***