This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 200703 - "Insert code" item at Context menu missing
Summary: "Insert code" item at Context menu missing
Status: RESOLVED FIXED
Alias: None
Product: php
Classification: Unclassified
Component: Editor (show other bugs)
Version: 7.0.1
Hardware: All All
: P3 normal (vote)
Assignee: Ondrej Brejla
URL:
Keywords:
: 204287 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-08-05 15:18 UTC by diesil
Modified: 2012-06-20 04:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description diesil 2011-08-05 15:18:41 UTC
Product Version = NetBeans IDE 7.0.1 (Build 201107282000)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.7.0
Runtime = Java HotSpot(TM) Client VM 21.0-b17

The editor should the context menu option "Insert code", like Java editor.
Comment 1 Ondrej Brejla 2012-04-24 15:29:08 UTC
*** Bug 204287 has been marked as a duplicate of this bug. ***
Comment 2 Ondrej Brejla 2012-06-19 08:53:00 UTC
Fixed in web-main #22cfe5ae4148
Comment 3 Quality Engineering 2012-06-20 04:38:10 UTC
Integrated into 'main-golden', will be available in build *201206200001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/22cfe5ae4148
User: Ondrej Brejla <obrejla@netbeans.org>
Log: #200703 - "Insert code" item at Context menu missing