This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 204668 - NoClassDefFoundError: org/eclipse/mylyn/commons/net/AuthenticationCredentials
Summary: NoClassDefFoundError: org/eclipse/mylyn/commons/net/AuthenticationCredentials
Status: RESOLVED DUPLICATE of bug 203873
Alias: None
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla (show other bugs)
Version: 7.1
Hardware: All All
: P3 normal with 1 vote (vote)
Assignee: Tomas Stupka
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-04 09:43 UTC by anba
Modified: 2011-11-04 14:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter: 182055


Attachments
stacktrace (4.18 KB, text/plain)
2011-11-04 09:43 UTC, anba
Details

Note You need to log in before you can comment on or make changes to this bug.
Description anba 2011-11-04 09:43:30 UTC
This issue was reported manually by anba.
It already has 3 duplicates 


Build: NetBeans IDE 7.1 Beta (Build 201109252201)
VM: Java HotSpot(TM) Server VM, 20.4-b02, Java(TM) SE Runtime Environment, 1.6.0_29-b11
OS: Linux

Stacktrace: 
java.lang.NoClassDefFoundError: org/eclipse/mylyn/commons/net/AuthenticationCredentials
   at org.netbeans.modules.bugzilla.util.MylynUtils.setCredentials(MylynUtils.java:78)
   at org.netbeans.modules.bugzilla.util.MylynUtils.createTaskRepository(MylynUtils.java:72)
   at org.netbeans.modules.bugzilla.repository.BugzillaRepository.createTaskRepository(BugzillaRepository.java:440)
   at org.netbeans.modules.bugzilla.repository.BugzillaRepository.<init>(BugzillaRepository.java:141)
   at org.netbeans.modules.bugzilla.repository.BugzillaRepository.<init>(BugzillaRepository.java:128)
   at org.netbeans.modules.bugzilla.repository.NBRepositorySupport.createRepositoryIntern(NBRepositorySupport.java:123)
Comment 1 anba 2011-11-04 09:43:33 UTC
Created attachment 112818 [details]
stacktrace
Comment 2 Tomas Stupka 2011-11-04 14:36:26 UTC

*** This bug has been marked as a duplicate of bug 203873 ***