Bug 204921 - Apply button in Options dialog
Summary: Apply button in Options dialog
Status: RESOLVED FIXED
Alias: None
Product: platform
Classification: Unclassified
Component: Options&Settings (show other bugs)
Version: 7.0.1
Hardware: PC Linux
: P3 normal (vote)
Assignee: Theofanis Oikonomou
URL:
Keywords: PATCH_AVAILABLE
Depends on:
Blocks:
 
Reported: 2011-11-10 09:57 UTC by thomas_hopf
Modified: 2013-05-28 07:18 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments
Adds an Apply-Button to the Options Dialog (21.99 KB, patch)
2012-10-23 11:47 UTC, thomas_hopf
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description thomas_hopf 2011-11-10 09:57:25 UTC
We really need an Apply button in the Options dialog in order to apply changes without closing the Options dialog. How can an Apply button be added?

Regards
Thomas
Comment 1 thomas_hopf 2012-10-23 11:47:04 UTC
Created attachment 126389 [details]
Adds an Apply-Button to the Options Dialog

Adds an Apply-Button to the Options Dialog.
Comment 2 Theofanis Oikonomou 2013-02-21 13:24:35 UTC
Changeset: f4467523ebdc
Author:    Theofanis Oikonomou <theofanis@netbeans.org>
Date:      2013-02-21 14:19
Message:   
Issue #204921 - Apply button in Options dialog
Comment 3 Quality Engineering 2013-02-23 04:13:26 UTC
Integrated into 'main-golden', will be available in build *201302222300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/f4467523ebdc
User: Theofanis Oikonomou <theofanis@netbeans.org>
Log: Issue #204921 - Apply button in Options dialog
Comment 4 markiewb 2013-05-28 06:29:10 UTC
@Theofanis: Please don't forget to set the target milestone. The issue is fixed for 7.4?
Comment 5 Theofanis Oikonomou 2013-05-28 07:18:59 UTC
sorry I thought I already did. Thanks Marian.