Bug 213388 - Select Folders to De-Synchronize After Creating a Project with Remote Source
Summary: Select Folders to De-Synchronize After Creating a Project with Remote Source
Status: RESOLVED DUPLICATE of bug 168811
Alias: None
Product: php
Classification: Unclassified
Component: FTP Support (show other bugs)
Version: 7.1.1
Hardware: PC Windows 7
: P4 normal with 1 vote (vote)
Assignee: Tomas Mysik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-01 10:47 UTC by juneit
Modified: 2013-07-03 12:41 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments
Dropbox exampble (43.13 KB, image/png)
2013-07-03 11:57 UTC, svierkant
Details

Note You need to log in before you can comment on or make changes to this bug.
Description juneit 2012-06-01 10:47:34 UTC
Here's the scenarion:
1. I create a project with remote source (FTP) and select only a few folders to download and work with. (let's say 3)
2. Later I want to only work on only one of the folders, but if I try to delete the other three, the synchronization will delete them from the server as well.

Is there a way to keep them on the server, but remove them locally? A tree with tickboxes by each folder (like the one on the last step of creating a project with remote source) after a project is setup would be very useful.
Comment 1 juneit 2012-06-01 10:48:25 UTC
(In reply to comment #0)
> Here's the scenarion:
> 1. I create a project with remote source (FTP) and select only a few folders to
> download and work with. (let's say 3)
> 2. Later I want to only work on only one of the folders, but if I try to delete
> the other three, the synchronization will delete them from the server as well.
> 
> Is there a way to keep them on the server, but remove them locally? A tree with
> tickboxes by each folder (like the one on the last step of creating a project
> with remote source) after a project is setup would be very useful.

In 2. I meant if I try to delete the other 2, not the other three.
Comment 2 svierkant 2013-07-03 11:57:04 UTC
Created attachment 136647 [details]
Dropbox exampble

I agree. I like the way Dropbox, Google Drive and Skydrive did this.

Attached: Dropbox Selective Sync.
Comment 3 svierkant 2013-07-03 12:41:50 UTC

*** This bug has been marked as a duplicate of bug 168811 ***