This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 215652 - NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
Summary: NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Alias: None
Product: platform
Classification: Unclassified
Component: Module System (show other bugs)
Version: 7.2
Hardware: All All
: P3 normal (vote)
Assignee: Jaroslav Tulach
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-17 18:32 UTC by Exceptions Reporter
Modified: 2012-07-21 06:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter: 185692


Attachments
stacktrace (2.93 KB, text/plain)
2012-07-17 18:32 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-17 18:32:43 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 RC1 (Build 201206272359)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Windows 7

User Comments:
GUEST: I had just generated a Web Service Client from Five9




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
   at org.openide.util.actions.CallableSystemAction.actionPerformed(CallableSystemAction.java:126)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2018)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2341)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
   at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
   at javax.swing.AbstractButton.doClick(AbstractButton.java:376)
Comment 1 Exceptions Reporter 2012-07-17 18:32:48 UTC
Created attachment 122117 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-07-21 06:20:43 UTC

*** This bug has been marked as a duplicate of bug 211962 ***