This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 219899 - Allow the option to filter false positives from search
Summary: Allow the option to filter false positives from search
Status: RESOLVED DUPLICATE of bug 200020
Alias: None
Product: utilities
Classification: Unclassified
Component: Search (show other bugs)
Version: 7.2
Hardware: PC Windows 7
: P3 normal (vote)
Assignee: Jaroslav Havlin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-11 10:29 UTC by ErikRoelofs
Modified: 2012-10-11 11:59 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ErikRoelofs 2012-10-11 10:29:00 UTC
When searching through a large project there often appear false positives. (That match what you searched for, but aren't what you are looking for)

It would be very helpful to have an option to remove these from the list of search results, so that you can keep a concise list of all the items you were looking for opened in it, without it being cluttered with irrelevant search results.

Obviously making the same search again should return all these false positives, but as long as the search is open it would be nice to have a way to remove unnecesary hits from it.
Comment 1 Jaroslav Havlin 2012-10-11 11:59:08 UTC
I think this issue can be marked as duplicate of bug 200020.
Thank you for reporting.

*** This bug has been marked as a duplicate of bug 200020 ***