This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 225992 - Allow selection by default in the Create Test wizard
Summary: Allow selection by default in the Create Test wizard
Status: RESOLVED DUPLICATE of bug 212159
Alias: None
Product: java
Classification: Unclassified
Component: TestNG (show other bugs)
Version: 7.2.1
Hardware: PC Windows 7
: P3 normal (vote)
Assignee: Theofanis Oikonomou
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 17:31 UTC by assylias
Modified: 2013-02-12 09:50 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description assylias 2013-02-11 17:31:14 UTC

    
Comment 1 assylias 2013-02-11 17:33:08 UTC
When right-clicking on a class > Tools > Create Tests, junit is always selected by default. I don't think there there is a way to make TestNG selected by default, which would be great.
Comment 2 Theofanis Oikonomou 2013-02-12 09:50:14 UTC

*** This bug has been marked as a duplicate of bug 212159 ***