This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 226326 - Add 'Find' Feature to "Effective Pom"
Summary: Add 'Find' Feature to "Effective Pom"
Status: RESOLVED DUPLICATE of bug 219205
Alias: None
Product: projects
Classification: Unclassified
Component: Maven (show other bugs)
Version: 7.3
Hardware: PC Linux
: P3 normal (vote)
Assignee: Milos Kleint
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-19 13:03 UTC by tomzi
Modified: 2013-03-09 15:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments
IDE log (75.95 KB, text/plain)
2013-02-19 13:03 UTC, tomzi
Details
screenshot (514.46 KB, image/png)
2013-02-22 10:58 UTC, Milos Kleint
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2013-02-19 13:03:21 UTC
It's pretty tedious to have an 'Effective Pom' feature but not being able to 'Find' something within it :)

Please add a 'Find' Feature

Thx

Product Version = NetBeans IDE 7.3 RC2 (Build 201302050851)
Operating System = Linux version 3.5.0-24-generic running on amd64
Java; VM; Vendor = 1.7.0_13
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.7-b01
Comment 1 tomzi 2013-02-19 13:03:26 UTC
Created attachment 131564 [details]
IDE log
Comment 2 Milos Kleint 2013-02-22 10:58:41 UTC
Created attachment 131725 [details]
screenshot
Comment 3 Milos Kleint 2013-02-22 11:01:48 UTC
Appears to be working for me (please see screenshot)
Both by invoking the Cmd-F and by clicking on the Main menu's Edit/Find... action.

closing as worksforme, please reopen with more details.


Product Version: NetBeans IDE Dev (Build 201302102300)
Java: 1.6.0_41; Java HotSpot(TM) 64-Bit Server VM 20.14-b01-445
Runtime: Java(TM) SE Runtime Environment 1.6.0_41-b02-445-11M4107
System: Mac OS X version 10.8.2 running on x86_64; MacRoman; en_US (nb)
Comment 4 tomzi 2013-02-27 10:00:20 UTC
I found out what the problem is:

I am using the 'Eclipse' Keymap since, many of my collegues use eclipse. With this keymap neither Edit/Find... nor CTRL-F is working
Comment 5 markiewb 2013-03-09 15:54:38 UTC

*** This bug has been marked as a duplicate of bug 219205 ***