This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 233313 - [dark] Breadcrumbs are hard to read
Summary: [dark] Breadcrumbs are hard to read
Status: RESOLVED WONTFIX
Alias: None
Product: java
Classification: Unclassified
Component: Navigation (show other bugs)
Version: 7.4
Hardware: PC Windows 7
: P3 normal (vote)
Assignee: Tomas Zezula
URL:
Keywords: NO74
Depends on:
Blocks:
 
Reported: 2013-07-24 12:29 UTC by Jiri Prox
Modified: 2015-09-17 11:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments
screenshot (11.51 KB, image/png)
2013-07-24 12:29 UTC, Jiri Prox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2013-07-24 12:29:12 UTC
Created attachment 137691 [details]
screenshot

Part of breadcrumbs are hard to read on dark nimbus theme

Product Version: NetBeans IDE Dev (Build 201307212300)
Java: 1.8.0-ea; Java HotSpot(TM) 64-Bit Server VM 25.0-b40
Runtime: Java(TM) SE Runtime Environment 1.8.0-ea-b98
System: Windows 7 version 6.1 running on amd64; Cp1250; en_US (nb)
User directory: C:\Users\jprox\AppData\Roaming\NetBeans\dev
Cache directory: C:\Users\jprox\AppData\Local\NetBeans\Cache\dev
Comment 1 Milutin Kristofic 2013-07-24 13:08:42 UTC
org.netbeans.modules.java.navigation.BreadCrumbsNodeImpl.COLOR
Comment 2 Marian Mirilovic 2013-08-23 13:53:21 UTC
Dark themes were moved to the NetBeans Update Center for NB 7.4
Comment 3 Martin Balin 2015-09-17 11:16:16 UTC
Report from old NetBeans version. Due to code changes since it was reported likely not reproducible now. Feel free to reopen if happens in 8.0.2 or 8.1.