This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 239633 - org.openide.util.RequestProcessor$FastItem: task failed due to: java.lang.ArrayIndexOutOfBoundsException
Summary: org.openide.util.RequestProcessor$FastItem: task failed due to: java.lang.Arr...
Status: RESOLVED DUPLICATE of bug 243024
Alias: None
Product: java
Classification: Unclassified
Component: FindBugs (show other bugs)
Version: 8.0
Hardware: All All
: P3 normal (vote)
Assignee: Petr Cyhelsky
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-19 00:01 UTC by MackSix
Modified: 2014-07-11 02:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter: 206131


Attachments
stacktrace (154 bytes, text/plain)
2013-12-19 00:01 UTC, MackSix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description MackSix 2013-12-19 00:01:23 UTC
This issue was reported manually by MackSix.
It already has 1 duplicates 


Build: NetBeans IDE Dev (Build 201312180002)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b60, Java(TM) SE Runtime Environment, 1.8.0-ea-b118
OS: Windows 7

User Comments:
MackSix: FindBugs won't run on any of my JavaSE project without this Exception.




Stacktrace: 
org.openide.util.RequestProcessor$FastItem: task failed due to: java.lang.ArrayIndexOutOfBoundsException
Comment 1 MackSix 2013-12-19 00:01:25 UTC
Created attachment 143322 [details]
stacktrace
Comment 2 MackSix 2013-12-19 00:02:29 UTC
Probably same as Issue 237187
Comment 3 Petr Cyhelsky 2014-07-11 02:11:00 UTC

*** This bug has been marked as a duplicate of bug 243024 ***