This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 251487 - maven 3.3.1 doesn't contain mvn.bat but only mvn.cmd script
Summary: maven 3.3.1 doesn't contain mvn.bat but only mvn.cmd script
Status: RESOLVED DUPLICATE of bug 251213
Alias: None
Product: projects
Classification: Unclassified
Component: Maven (show other bugs)
Version: 8.1
Hardware: PC Mac OS X
: P1 normal (vote)
Assignee: Tomas Stupka
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-30 00:10 UTC by Milos Kleint
Modified: 2015-06-29 17:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Kleint 2015-03-30 00:10:24 UTC
please see https://jira.codehaus.org/browse/MNG-5776, I haven't double checked if the new version of maven can be used on windows (I don't have access to a windoze machine) but I'm assuming it's currently not possible to run mvn 3.3.1 in netbeans on windows.
Comment 1 Tomas Stupka 2015-03-30 10:59:43 UTC

*** This bug has been marked as a duplicate of bug 251213 ***