This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 253627 - Maven 3.3.1 uses mvn.cmd bat to execute mvn commands instead of .bat file for execution causing failure of external maven installation
Summary: Maven 3.3.1 uses mvn.cmd bat to execute mvn commands instead of .bat file for...
Status: RESOLVED DUPLICATE of bug 251213
Alias: None
Product: projects
Classification: Unclassified
Component: Maven (show other bugs)
Version: 8.0.2
Hardware: PC Windows 7
: P3 normal (vote)
Assignee: Tomas Stupka
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-21 18:19 UTC by billdacat
Modified: 2015-09-10 10:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description billdacat 2015-07-21 18:19:25 UTC
Product Version = NetBeans IDE 8.0.2 (Build 201411181905)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.8.0_45
Runtime = Java HotSpot(TM) 64-Bit Server VM 25.45-b02
Comment 1 cezariusz 2015-07-21 18:26:09 UTC
Duplicate of bug 251213.
Comment 2 Antonin Nebuzelsky 2015-09-10 10:41:26 UTC

*** This bug has been marked as a duplicate of bug 251213 ***