This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 258215 - NullPointerException at javax.swing.plaf.basic.BasicScrollPaneUI$Handler.mouseWheelMoved
Summary: NullPointerException at javax.swing.plaf.basic.BasicScrollPaneUI$Handler.mous...
Status: RESOLVED DUPLICATE of bug 257185
Alias: None
Product: ide
Classification: Unclassified
Component: Code (show other bugs)
Version: 8.1
Hardware: All All
: P3 normal (vote)
Assignee: issues@ide
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-02 19:47 UTC by diper
Modified: 2016-07-27 21:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Exception Reporter: 221151


Attachments
stacktrace (2.55 KB, text/plain)
2016-03-02 19:47 UTC, diper
Details

Note You need to log in before you can comment on or make changes to this bug.
Description diper 2016-03-02 19:47:39 UTC
Build: NetBeans IDE 8.1 (Build 201510222201)
VM: Java HotSpot(TM) Client VM, 24.60-b09, Java(TM) SE Runtime Environment, 1.7.0_60-b19
OS: Windows 7

User Comments:
GUEST: n
Comment 1 diper 2016-03-02 19:47:41 UTC
Created attachment 158718 [details]
stacktrace
Comment 2 markiewb 2016-07-27 21:53:47 UTC

*** This bug has been marked as a duplicate of bug 257185 ***