This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 267245 - Netbeans Does not start after fresh installation
Summary: Netbeans Does not start after fresh installation
Status: NEW
Alias: None
Product: ide
Classification: Unclassified
Component: UI (show other bugs)
Version: 8.1
Hardware: PC Windows 8.1
: P2 normal (vote)
Assignee: issues@ide
Depends on:
Reported: 2016-07-22 08:14 UTC by chintan4fun
Modified: 2016-07-26 12:08 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:

IDE Startup trace log file (26.58 KB, application/octet-stream)
2016-07-22 08:14 UTC, chintan4fun

Note You need to log in before you can comment on or make changes to this bug.
Description chintan4fun 2016-07-22 08:14:47 UTC
Created attachment 161380 [details]
IDE Startup trace log file

Hello All,

I have installed Netbeans 8.1 yesterday ( 07/21 ) on my desktop. I configured it and started working. Everything was running smooth. Than I logged off and restarted my system before leaving.

Now, when I try to start it, it does not start. The flash screen pops up and shows that modules loading are done. But than it disappears and nothing comes up. The process still runs which I can see in Task Manager and the CPU usage is showing 0% for the same.

I have tried "--trace" option to generate the log. Attached is the same for reference.

I have faced this issue 2nd time in last 1 month. First time I thought it may have been corrupted so I re-installed it and it worked good for 1 month ( almost ). But now this issue is SEVERE for me as my development work depends on it.

Please resolve it as soon as possible and provide some solution or fix.

Comment 1 Martin Balin 2016-07-26 10:47:10 UTC
Please try to remove your user dir and cache dir. According to your log it should be: 
User dir: C:\Users\cdesai\AppData\Roaming\NetBeans/8.1
Cache dir: C:\Users\cdesai\AppData\Local\NetBeans\Cache/8.1
the start IDE again
Comment 2 chintan4fun 2016-07-26 12:08:30 UTC
Tried that and it worked but when these two directories are removed, all the settings are gone and again have to re-configure the IDE and download the plugins.

It would be great if the issue is fixed in future updates.