This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 268946 - The caret plays havoc
Summary: The caret plays havoc
Status: RESOLVED DUPLICATE of bug 268088
Alias: None
Product: editor
Classification: Unclassified
Component: Painting & Printing (show other bugs)
Version: 8.2
Hardware: PC Linux
: P1 normal with 1 vote (vote)
Assignee: Miloslav Metelka
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-11 21:16 UTC by puce
Modified: 2016-11-22 14:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description puce 2016-11-11 21:16:06 UTC
Since v8.2 the caret does not follow the position of the words anymore ending up appearing in the middle of words (several pixels to the left) or several pixels to the right.
(The IDE changes the position of the words sometimes during code completion etc. e.g. when the text is written in italic etc.)

Typing Java code is hardly possible anymore -> P1.
Comment 1 Miloslav Metelka 2016-11-22 14:53:24 UTC
This should be dup of issue #268088 which should be fixed in trunk but not in 8.2 so I've marked it a candidate for 8.2 patch1.

*** This bug has been marked as a duplicate of bug 268088 ***