This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 28619 - Using java indentation engine
Summary: Using java indentation engine
Status: RESOLVED DUPLICATE of bug 15566
Alias: None
Product: javaee
Classification: Unclassified
Component: JSP (show other bugs)
Version: 3.x
Hardware: PC Windows ME/2000
: P3 blocker (vote)
Assignee: _ rkubacki
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-11-10 18:09 UTC by s690716
Modified: 2006-06-04 23:58 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s690716 2002-11-10 18:09:17 UTC
It would be nice, to preset the java indentation engine 
for jsp editor to reflect the current user indentaion 
settings and code formatting preferences (auto-indent, 
usage of tabs or commas, new line before opening brackets 
and so on)
Comment 1 _ rkubacki 2002-11-11 07:33:10 UTC

*** This issue has been marked as a duplicate of 15566 ***