This Bugzilla instance is a read-only archive of historic NetBeans bug reports. To report a bug in NetBeans please follow the project's instructions for reporting issues.

Bug 30235 - Add an XML code formatter tool.
Summary: Add an XML code formatter tool.
Status: VERIFIED DUPLICATE of bug 22510
Alias: None
Product: xml
Classification: Unclassified
Component: Tools (show other bugs)
Version: 3.x
Hardware: PC Windows XP
: P3 blocker (vote)
Assignee: issues@xml
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-21 04:03 UTC by derisor
Modified: 2007-09-25 01:33 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
Exception Reporter:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description derisor 2003-01-21 04:03:17 UTC
It would be convenient if there was a tool to format xml 
documents that is similar to the java source code 
formatter.
Comment 1 _ pkuzel 2003-01-22 14:19:11 UTC
Yes I wanted to reuse jtidy library for this purpose.
Comment 2 _ pkuzel 2003-03-14 21:21:56 UTC

*** This issue has been marked as a duplicate of 22510 ***
Comment 3 Mikhail Matveev 2007-09-24 15:58:29 UTC
Verified duplicate